Login Register

VMware Urges Rapid Patching for Another Critical Bug in VMware vCenter Server

A remote code vulnerability in VMware vCenter Server has caused concern in data centers all around the world. CVE-2021-21985 is the name of the vulnerability, which has a severity level of 9.8 out of 10.

read more